Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2814 - installation problem
Summary: installation problem
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-14 07:35 UTC by xdesign
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-14 14:30:17 UTC


Attachments (Terms of Use)

Description xdesign 1999-05-14 07:35:05 UTC
This may seem nit-picky, but on one of my sytems that I
routinely test stuff on (instead of using a production
machine) will not load the boot disk (not RedHat's fault).
So instead, I install a DOS disk with CDROM support and use
autoboot.bat.

That being said, I picked up RH6.0 from Fry's the other day
(at a VERY high price -- I'm shocked!!!) and attempted to
install it tonight.  My first try at "autoboot" failed
because it could not find the specified image.  I listed
the batch file to see what was being done.  I checked the
directory specified for the file indicated and it wasn't
there.  There were two other files with similar names so I
selected one and manually entered the command line.  The
installation started in a flash.

Someone forgot to update the DOSUTILS directory on the
CD. :)

Okay now that I have pointed out that flaw, do I get a new
copy of the CD when/if it's fixed? :)

Comment 1 Bill Nottingham 1999-05-14 14:30:59 UTC
*** This bug has been marked as a duplicate of 2697 ***


Note You need to log in before you can comment on or make changes to this bug.