Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 280 - playmidi can't find files, won't play tunes :-(
Summary: playmidi can't find files, won't play tunes :-(
Keywords:
Status: CLOSED DUPLICATE of bug 173
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: playmidi
Version: 5.2
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-03 19:46 UTC by daniel
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-03 21:01:17 UTC


Attachments (Terms of Use)

Description daniel 1998-12-03 19:46:23 UTC
playmidi is looking for std.sb and drums.sb in /etc, but
you've put them in /etc/midi.  need to recompile playmidi or
change the package playmidi-2.4-3.

-daniel

Comment 1 Bill Nottingham 1998-12-03 21:01:59 UTC
*** This bug has been marked as a duplicate of 173 ***


Note You need to log in before you can comment on or make changes to this bug.