Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2798 - 550 Error performing glob with cd ~username via ftp
Summary: 550 Error performing glob with cd ~username via ftp
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
: 2672 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-13 21:02 UTC by night
Modified: 2015-01-07 23:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-08 14:38:11 UTC


Attachments (Terms of Use)

Description night 1999-05-13 21:02:38 UTC
When ftp-ing to a new RedHat 6.0 box, I get the following
error:

550 Error performing glob

when trying to do a "cd ~username" for any usernamne once
logged in NON-anonymously.

Comment 1 Jeff Johnson 1999-05-15 19:40:59 UTC
*** Bug 2672 has been marked as a duplicate of this bug. ***

cd ~ or any other use of ~ for home directory results in
error "Error performing glob".  I couldn't locate any config
info for adjusting this, and it used to work in 5.1.

Comment 2 Jay Turner 1999-05-19 17:00:59 UTC
Confirmed in wu-ftpd-2.4.2vr17-3 (from 6.0)

Comment 3 Jeff Johnson 1999-06-08 12:58:59 UTC
Fixed in wu-ftpd-2.5.0 errata. Thanks for the report.

Comment 4 Derek Tattersall 1999-06-08 14:38:59 UTC
Tested all archs 4.2, 5.2, 6.0 8 JUN 1999


Note You need to log in before you can comment on or make changes to this bug.