Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2784 - RPM don't build noarch packages
Summary: RPM don't build noarch packages
Keywords:
Status: CLOSED DUPLICATE of bug 2712
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-13 08:33 UTC by Péter, Soós
Modified: 2015-01-07 23:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-13 14:14:09 UTC


Attachments (Terms of Use)

Description Péter, Soós 1999-05-13 08:33:12 UTC
If you try to build a package contains no binary executables
(eg. shell scripts only) the processing of dependencies
fails with Segmentation Fault.

Comment 1 Péter, Soós 1999-05-13 08:47:59 UTC
As I see there is the solution of this bug in the bug 2712. It'd be
good to put the new version of rpm to the RedHat Linux 6.0 updates
directory.

Comment 2 Bill Nottingham 1999-05-13 14:14:59 UTC
*** This bug has been marked as a duplicate of 2712 ***


Note You need to log in before you can comment on or make changes to this bug.