Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2779 - X11 issues when installing 6.0
Summary: X11 issues when installing 6.0
Keywords:
Status: CLOSED DUPLICATE of bug 2747
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: x11amp
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-12 23:01 UTC by smklad
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-11 18:23:13 UTC


Attachments (Terms of Use)

Description smklad 1999-05-12 23:01:29 UTC
I always install everything.  The only things I remove
after is all of the foriegn language doc.  I have two
issues with X11.
One:  The Xconfigurator shows me a 32bbp 1620 x 1024  i do
not want this but the options I get to choose from are 8 16
and 24.  I would love to say 32bbp but only 1024 x 768.
I can not figure out to fix this manually.
Two:  After the install I noticed that terminal windows
woud look very bad with crazy snow apperaing all over the
windows when I would execute commands in the windows.  I
could clearit by minimizing the window and then opening
again.  I realized what the issue was when Xwindows quits.
I get a message saying it can not load the right font?
Let me know if I can give you more information.

Comment 1 Bill Nottingham 1999-05-13 14:17:59 UTC
try running 'chkfontpath --add /usr/X11R6/lib/X11/fonts/75dpi' and
then '/etc/rc.d/init.d/xfs restart'.

Comment 2 Preston Brown 1999-06-11 18:22:59 UTC
*** This bug has been marked as a duplicate of 2759 ***

Comment 3 Preston Brown 1999-06-11 18:23:59 UTC
*** This bug has been marked as a duplicate of 2747 ***


Note You need to log in before you can comment on or make changes to this bug.