Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2768 - must suspend/unsuspend at initial login
Summary: must suspend/unsuspend at initial login
Keywords:
Status: CLOSED DUPLICATE of bug 2396
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apmd
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-12 18:04 UTC by aelia
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-14 20:25:13 UTC


Attachments (Terms of Use)

Description aelia 1999-05-12 18:04:39 UTC
I'm using an HP Omnibook 800CT. when I boot up RedHat 6.0,
everything goes fine until the screen clears and the
initial login prompt appears....in order to get any
interaction, I must suspend the machine, then unsuspend it.
After that, everything works fine.

I also noticed the same problem in the installation - when
the install finishes with the RPMs, I must
suspend/unsuspend in order to be able to continue
interactive with the system. I'm assuming it's a problem
with the APM, since suspend/unsuspend fixes it...

Comment 1 Jeff Johnson 1999-05-14 20:25:59 UTC
This smells like the other apmd problems...

*** This bug has been marked as a duplicate of 2396 ***


Note You need to log in before you can comment on or make changes to this bug.