Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2766 - GNOME SlashApp hangs GNOME while loading headlines
Summary: GNOME SlashApp hangs GNOME while loading headlines
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core
Version: 6.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-12 17:05 UTC by Raul Acevedo
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-26 15:58:53 UTC


Attachments (Terms of Use)

Description Raul Acevedo 1999-05-12 17:05:04 UTC
Pretty self-explanatory.  You can't do anything in GNOME
while SlashApp is loading headlines.  If this takes a while,
or forever because there's something wrong with either your
network connection or the slashdot site, the panel is
completely useless.

This is bad.  It means the pager is unusable.  *Anything*
under the panel is unusable.  And if you start messing
around by clicking around the panel, or killing the
slash_applet process, you can hose your GNOME panel config
pretty badly.

Comment 1 David Lawrence 1999-07-02 17:30:59 UTC
I have confirmed this to be true on a standard 6.0 install in our test
lab. If the ethernet device (or ppp) is taken down while the slash
applet is running, the panel no longer accepts input. When the network
is again usable the panel eventually comes back. This has been
assigned to a developer for further review.

Comment 2 Elliot Lee 1999-10-26 15:58:59 UTC
There is a workaround for this problem in the development version of
gnome-core.


Note You need to log in before you can comment on or make changes to this bug.