Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2753 - netscape bus error
Summary: netscape bus error
Keywords:
Status: CLOSED DUPLICATE of bug 2711
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-12 03:29 UTC by nate
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-12 15:00:21 UTC


Attachments (Terms of Use)

Description nate 1999-05-12 03:29:00 UTC
I recently upgraded to RH 6.0 on my Micron Millenia PII box.
Netscape has been suffering many many crashes. Any page with
an embedded JAVA applet causes a crash as well as random
other crashes. Crashes are always a result of a "bus error."

I remember this being a problem with an old libc and memory
allocation with Netscape 2.0 (I just remember patching my
system for that)... I don't know if this is similar or not.
I've tried downgrading my netscape packages as well as
reinstalling, with no luck, so it seems that the problem
might be elsewhere...

-nate
nate@jnf.cx

Comment 1 Bill Nottingham 1999-05-12 15:00:59 UTC
*** This bug has been marked as a duplicate of 2711 ***


Note You need to log in before you can comment on or make changes to this bug.