Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2747 - all bugs currently marked as "later" need to be bumped
Summary: all bugs currently marked as "later" need to be bumped
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.1rC
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
: 2779 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-11 21:29 UTC by Preston Brown
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-11 18:24:06 UTC


Attachments (Terms of Use)

Description Preston Brown 1999-05-11 21:29:20 UTC
All bugs which were marked as "later" during the 6.0
development cycle now need to be remarked as open an
assigned for re-evaluation.

Comment 1 Preston Brown 1999-06-11 18:23:59 UTC
*** Bug 2779 has been marked as a duplicate of this bug. ***

I always install everything.  The only things I remove
after is all of the foriegn language doc.  I have two
issues with X11.
One:  The Xconfigurator shows me a 32bbp 1620 x 1024  i do
not want this but the options I get to choose from are 8 16
and 24.  I would love to say 32bbp but only 1024 x 768.
I can not figure out to fix this manually.
Two:  After the install I noticed that terminal windows
woud look very bad with crazy snow apperaing all over the
windows when I would execute commands in the windows.  I
could clearit by minimizing the window and then opening
again.  I realized what the issue was when Xwindows quits.
I get a message saying it can not load the right font?
Let me know if I can give you more information.

------- Additional Comments From notting@redhat.com  05/13/99 10:17 -------
try running 'chkfontpath --add /usr/X11R6/lib/X11/fonts/75dpi' and
then '/etc/rc.d/init.d/xfs restart'.

------- Additional Comments From pbrown@redhat.com  06/11/99 14:22 -------


*** This bug has been marked as a duplicate of 2759 ***


Note You need to log in before you can comment on or make changes to this bug.