Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2733 - ls is not i18n
Summary: ls is not i18n
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fileutils
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-11 13:08 UTC by markus
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-28 05:18:14 UTC


Attachments (Terms of Use)

Description markus 1999-05-11 13:08:53 UTC
After a new installation of Redhat 6.0 ls won't display
correctly latin1 characters, even though I chose a latin1
keyboard. Solution is to use an alias with
'ls --show-control-chars'

Comment 1 Preston Brown 1999-08-28 05:17:59 UTC
This is not a bug, you are not in a latin1 locale.  For an
explanation, please see bug #2732.


Note You need to log in before you can comment on or make changes to this bug.