Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2730 - finger uses /var/mail/ instead of /var/spool/mail/
Summary: finger uses /var/mail/ instead of /var/spool/mail/
Keywords:
Status: CLOSED DUPLICATE of bug 2764
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: finger
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-11 09:17 UTC by hvr
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-12 15:16:49 UTC


Attachments (Terms of Use)

Description hvr 1999-05-11 09:17:24 UTC
when checking for a users' mail status finger expects the
mailfiles in /var/mail instead of /var/spool/mail

Comment 1 Jeff Johnson 1999-05-12 15:16:59 UTC
*** This bug has been marked as a duplicate of 2764 ***


Note You need to log in before you can comment on or make changes to this bug.