Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 273 - Cannot access SCSI CD-ROM
Summary: Cannot access SCSI CD-ROM
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-03 04:38 UTC by russg
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-29 17:16:52 UTC


Attachments (Terms of Use)

Description russg 1998-12-03 04:38:25 UTC
I have an ASUS P2B-DS Motherboard.  It has Adaptec AIC-7xxx
built in to motherboard.  I have a CD-R drive that is EIDE,
and my main CD-ROM which is SCSI.

The install won't allow me to use the SCSI CD-ROM:  It only
finds and attempts to mount the CD-R drive.  Even if I boot
from the SCSI CD, if I attempt to install from CD-ROM, it
fails to mount it, because it ALWAYS assumes the EIDE CD-R
drive is my only CD-ROM.

I know this is a pretty specific failure, and I got around
it with no problem, but I thought somebody should know...

Comment 1 David Lawrence 1998-12-07 22:32:59 UTC
Currently this is a problem with the installer. It defaults to the
first ide cdrom and if it doesnt find one it then goes to scsi. We are
working to fix this for the next release. Workarounds are to disable
the IDE cd until after the install.

Comment 2 Matt Wilson 1998-12-09 15:17:59 UTC
This will be fixed in the next version of Red Hat Linux.

Comment 3 Matt Wilson 1998-12-09 15:29:59 UTC
*** Bug 273 has been marked as a duplicate of this bug. ***
I have a IDE CDROM driver AND a SCSI CDROM drive
in my PC. I cant install RH 5.2 from the SCSI drive.
The install program insist on using the IDE = /dev/hdd

------- Additional Comments From msw@redhat.com  11/12/98 21:26 -------
This is a known problem in the current installer.  It will be
addressed in a future version of Red Hat Linux.


Note You need to log in before you can comment on or make changes to this bug.