Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2726 - autoboot doesn't
Summary: autoboot doesn't
Keywords:
Status: CLOSED DUPLICATE of bug 2697
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: basesystem
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-11 04:22 UTC by fprimus
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-11 14:18:46 UTC


Attachments (Terms of Use)

Description fprimus 1999-05-11 04:22:23 UTC
autoboot.bat on the RH 6.0 cd i bought today @ compusa does
not work.  i fixed the 'problem' by editing it to :

pushd e:\
e:\dosutils\loadlin e:\dosutils\autoboot\vmlinuz
initrd=e:\dosutils\autoboot\initrd.img
popd

(using 4dos, on a windoze98 box)

this allowed me to run the install just fine from the cdrom.

thanks,

furlan

fprimus@primusic.freeservers.com
fprimus@phil-n-le-blanc.com

Comment 1 Bill Nottingham 1999-05-11 14:18:59 UTC
*** This bug has been marked as a duplicate of 2697 ***


Note You need to log in before you can comment on or make changes to this bug.