Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2717 - updatedb locks up on empty directories
Summary: updatedb locks up on empty directories
Keywords:
Status: CLOSED DUPLICATE of bug 2682
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: libg++
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-10 19:30 UTC by ab0781
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-15 22:31:33 UTC


Attachments (Terms of Use)

Description ab0781 1999-05-10 19:30:08 UTC
When using updatedb to create the locate database, it locks
up on empty directories. At first it seemed to be taking an
extremely long time, but when running it with -v, it became
obvious the it was getting locked up on certain directories.
When a file was placed in the directory, it would continue
without any problems

Comment 1 Jeff Johnson 1999-05-15 22:31:59 UTC
*** This bug has been marked as a duplicate of 2682 ***


Note You need to log in before you can comment on or make changes to this bug.