Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2712 - rpm coredumps when building noarch packages
Summary: rpm coredumps when building noarch packages
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
: 2784 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-10 17:48 UTC by Jay Turner
Modified: 2015-01-07 23:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-10 17:49:08 UTC


Attachments (Terms of Use)

Description Jay Turner 1999-05-10 17:48:56 UTC
Subject pretty much says it all. Solution is to upgrade to
rpm-3.0.1-* available in Rawhide.

Comment 1 Bill Nottingham 1999-05-13 14:14:59 UTC
*** Bug 2784 has been marked as a duplicate of this bug. ***

If you try to build a package contains no binary executables
(eg. shell scripts only) the processing of dependencies
fails with Segmentation Fault.

------- Additional Comments From sp@osb.hu  05/13/99 04:47 -------
As I see there is the solution of this bug in the bug 2712. It'd be
good to put the new version of rpm to the RedHat Linux 6.0 updates
directory.


Note You need to log in before you can comment on or make changes to this bug.