Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2706 - memory leak in knfsd-1.2.2-4
Summary: memory leak in knfsd-1.2.2-4
Keywords:
Status: CLOSED DUPLICATE of bug 3560
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: knfsd
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-10 17:31 UTC by Jay Turner
Modified: 2015-01-07 23:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-18 16:38:57 UTC


Attachments (Terms of Use)

Description Jay Turner 1999-05-10 17:31:42 UTC
Known memory leak which causes mount to "grow" dramatically
with usage

Comment 1 Jeff Johnson 1999-06-03 13:51:59 UTC
Can you verify this with playpen knfsd-1.3.3-1? Thanks ...

Comment 2 Jeff Johnson 1999-06-18 16:38:59 UTC
*** This bug has been marked as a duplicate of 3560 ***


Note You need to log in before you can comment on or make changes to this bug.