Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2696 - Destroys smb.conf
Summary: Destroys smb.conf
Keywords:
Status: CLOSED DUPLICATE of bug 2633
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-10 15:19 UTC by joel
Modified: 2018-02-02 01:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-03 16:01:39 UTC


Attachments (Terms of Use)

Description joel 1999-05-10 15:19:46 UTC
When using linuxconf on 6.0 to setup smb.conf binary data
get put into the file and becomes unusable ...

Comment 1 Derek Tattersall 1999-08-03 16:01:59 UTC
*** This bug has been marked as a duplicate of 2633 ***

Comment 2 openshift-github-bot 2018-02-02 01:45:39 UTC
Commit pushed to master at https://github.com/openshift/origin-web-console

https://github.com/openshift/origin-web-console/commit/9b8c14669bbcb8723afa44767bcd2930a3b697ad
Merge pull request #2718 from sg00dwin/mini-pod-donut-height-issue2696

Automatic merge from submit-queue.

Make the mini <pod-donut> positioned absolute, taking it out of flow,…

… so that it doesn't alter the height of the pf-list-container row based on if it's displayed or not.
Note:
- expand and collapsed heights are now the same height.
- row height is slightly shorter since donut height no longer has an effect.

Fixes https://github.com/openshift/origin-web-console/issues/2696
Fixes #2744

Cross browser and Android, iOS tested.

![mini-new-animated](https://user-images.githubusercontent.com/1874151/35360260-259fe26a-012b-11e8-9f38-2c64dacdaa32.gif)

**NEW**
<img width="971" alt="new" src="https://user-images.githubusercontent.com/1874151/35360248-1d72b392-012b-11e8-96c0-056397d81c97.png">

**OLD**
<img width="974" alt="old" src="https://user-images.githubusercontent.com/1874151/35360276-315dd35a-012b-11e8-8789-15259cbc268d.png">


Note You need to log in before you can comment on or make changes to this bug.