Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2693 - Installer fails to re-mount a partition after going "back" to re-select packages
Summary: Installer fails to re-mount a partition after going "back" to re-select packages
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-10 10:49 UTC by tristan.greaves
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-10 21:50:36 UTC


Attachments (Terms of Use)

Description tristan.greaves 1999-05-10 10:49:29 UTC
Example of bug occuring:

1.  Select packages which take up more disk space than you
    already have.

2.  When you are warned about this, go BACK to re-select
    packages.

An error, "Unable to mount..." (something) appears.  This
isn't fatal, the install goes on as normal.  It looks as if
the installer is trying to mount a partition that is
already mounted.

RH6.0/Intel, FTP install.

Comment 1 Bill Nottingham 1999-05-10 14:05:59 UTC
known bug. Hit 'retry' and you should be able to proceed.

Comment 2 tristan.greaves 1999-05-10 14:20:59 UTC
Hitting RETRY does indeed allow the installation to continue
successfully, but the error dialog box still allows dread to enter
the heart of the user. :-)

Comment 3 Bill Nottingham 1999-05-10 21:50:59 UTC
*** This bug has been marked as a duplicate of 2700 ***


Note You need to log in before you can comment on or make changes to this bug.