Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2671 - Timezone bug in glibc?
Summary: Timezone bug in glibc?
Keywords:
Status: CLOSED DUPLICATE of bug 2112
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc
Version: 6.0
Hardware: i386
OS: Linux
high
low
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-08 20:23 UTC by _eemeli_
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-16 02:58:07 UTC


Attachments (Terms of Use)

Description _eemeli_ 1999-05-08 20:23:01 UTC
In RedHat Linux 6.0 (using glibc 2.1.1) occurs following
error, which prevents me compiling a new kernel:

[Hardware clock was set at 23:17 at the moment,
/etc/localtime was link to
/usr/share/zoneinfo/Europe/Helsinki, no TZ or TIMEZONE
variables set]

eemeli@juttu:~> date
Sat May  8 20:17:03 EEST 1999
eemeli@juttu:~> uname -v
#2 Sat May 8 00:46:23 8v@ 1999
                      ^^^

Times are incorrect and timezone given by 'uname -v' stops
kernel compiling just when make tries to put compiler info
to kernel.

Comment 1 Jeff Johnson 1999-05-16 02:58:59 UTC
*** This bug has been marked as a duplicate of 2112 ***


Note You need to log in before you can comment on or make changes to this bug.