Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2663 - Installing from harddisk partition and specifying mounting point for same partition makes installation fail.
Summary: Installing from harddisk partition and specifying mounting point for same par...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-08 18:47 UTC by dmg
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-10 14:09:18 UTC


Attachments (Terms of Use)

Description dmg 1999-05-08 18:47:02 UTC
I installed redhat 6.0 from a partition on the same hard
disk.

Things were smooth until I specified that the partition
from where I was installing would be mounted as a given
directory on my final installation (disk druid, when
it shows the different partitions and we can specify
the mounting point). Apparently, redhat tried to remount
the same partition again and this generated an error.

I assumed that the data I was typing was going to be
used primarily to create the fstab
file rather than to mount the partitions at that point.

Anyways, once I noticed that it was trying to mount the
partition again, I decided not to specify it as mountable
in disk druid and things worked out (so later I modified
fstab by hand).

Thanks for all the good work.


daniel german
dmg@csg.uwaterloo.ca

Comment 1 Bill Nottingham 1999-05-10 14:09:59 UTC
*** This bug has been marked as a duplicate of 2504 ***


Note You need to log in before you can comment on or make changes to this bug.