Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2660 - bug doesn't exist
Summary: bug doesn't exist
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.1rC
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-08 14:56 UTC by Chris Ricker
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-05-08 04:59:12 UTC


Attachments (Terms of Use)

Description Chris Ricker 1999-05-08 14:56:59 UTC
1789 is marked as a duplicate of 1737.  1737 doesn't
exist, and I was wanting to read what your resolution
of that bug was....

This might be another permissions thing (meaning, 1737
exists but I don't have permission to read it)?

later,
chris

Comment 1 Chris Ricker 2001-02-09 00:44:49 UTC
Seems to be fixed now....


Note You need to log in before you can comment on or make changes to this bug.