Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2651 - netscape java bus error
Summary: netscape java bus error
Keywords:
Status: CLOSED DUPLICATE of bug 2711
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-08 05:55 UTC by Andrew J Robb
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-11 14:16:55 UTC


Attachments (Terms of Use)

Description Andrew J Robb 1999-05-08 05:55:42 UTC
A fresh workstation install leaves netscape-communicator
that has a bus error when running Java applets.  This does
not happen with an upgrade from 5.2.  Adding compatability
libraries seems to fix it.  The dependencies for the
netscape-common rpm should be fixed.

Comment 1 Bill Nottingham 1999-05-10 14:00:59 UTC
run 'chkfontpath --add /usr/X11R6/lib/X11/fonts/75dpi', and restart
the font server. This should fix the problem.

Comment 2 Bill Nottingham 1999-05-11 14:16:59 UTC
*** This bug has been marked as a duplicate of 2711 ***


Note You need to log in before you can comment on or make changes to this bug.