Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2647 - All the RedHat 6.0 Distributions are missing files!!!!
Summary: All the RedHat 6.0 Distributions are missing files!!!!
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: setup
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-08 01:38 UTC by powermgr
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-15 19:37:48 UTC


Attachments (Terms of Use)

Description powermgr 1999-05-08 01:38:57 UTC
several files from the RedHat 6.0 distribution are missing
from the redhat ftp and all the mirror sites.  In the
RedHat\instimage\libs  directory there are 4 files that are
listed that can't be downloaded from the servers because
they can't be found on the servers.  I am sorry, I am at
work and can't remember the other 6 files that are missing
from the distribution.  Please check the distribution you
uploaded for missing files because I am sure thousands of
people are trying to download 6.0 and are getting an
incomplete distribution.  I personally am unable to
activate my Dlink 530 PCI ethernet adapter and can't use
the mount command at all.  It says that the kernel doesn't
support it.  In the setup process, I can't install Lilo or
create a boot disk.  It won't let me.  Everyone I know has
found the same thing to be true.  Please upload the missing
files to your server and make the mirror sites aware of
this problem so that everyone can download the complete
distribution and not waste their time, money, and
bandwidth.  I have already notified 1 mirror site of this
problem. Thanks.  P.S. Great work - I have a PII dual 350
and am wanting to try some dual processing :)

Comment 1 Jeff Johnson 1999-05-15 19:37:59 UTC
This is not a bug.


Note You need to log in before you can comment on or make changes to this bug.