Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2638 - Ping returns errors
Summary: Ping returns errors
Keywords:
Status: CLOSED DUPLICATE of bug 1786
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netkit-base
Version: 6.0
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-07 17:32 UTC by gnw
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-07 18:00:31 UTC


Attachments (Terms of Use)

Description gnw 1999-05-07 17:32:14 UTC
Every successful ping is returning the following errors:

PING www.yahoo.com (204.71.200.68): 56 data bytes
64 bytes from 204.71.200.68: icmp_seq=0 ttl=250 time=26.0 ms
wrong data byte #8 should be 0x8 but was 0x10
        c d e f 10 11 12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e
1f 20 21 22 23 24 2
5 26 27 28 29 2a 2b
        2c 2d 2e 2f 0 0 0 0 0 0 0 0 0 0 0 0
64 bytes from 204.71.200.68: icmp_seq=1 ttl=250 time=23.4 ms
wrong data byte #8 should be 0x8 but was 0xe4
        c d e f 10 11 12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e
1f 20 21 22 23 24 2
5 26 27 28 29 2a 2b
        2c 2d 2e 2f 0 0 0 0 0 0 0 0 0 0 0 0
64 bytes from 204.71.200.68: icmp_seq=2 ttl=250 time=25.2 ms
wrong data byte #8 should be 0x8 but was 0xcb
        c d e f 10 11 12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e
1f 20 21 22 23 24 2
5 26 27 28 29 2a 2b
        2c 2d 2e 2f 0 0 0 0 0 0 0 0 0 0 0 0

Comment 1 Jeff Johnson 1999-05-07 18:00:59 UTC
*** This bug has been marked as a duplicate of 1786 ***


Note You need to log in before you can comment on or make changes to this bug.