Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2637 - ghostscript displays color bitmaps in ps-files as black boxes
Summary: ghostscript displays color bitmaps in ps-files as black boxes
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ghostscript
Version: 6.0
Hardware: alpha
OS: Linux
high
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-07 16:31 UTC by hvr
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-03 20:33:34 UTC


Attachments (Terms of Use)

Description hvr 1999-05-07 16:31:34 UTC
ghostscript isn't able to render ps files to anything but
black and white pixels

Comment 1 Preston Brown 1999-06-03 20:33:59 UTC
I just tested this, and I could not reproduce it.

gv /usr/share/ghostscript/5.10/examples/tiger.ps renders the
commonly-known tiger postscript example in vivid color.


Note You need to log in before you can comment on or make changes to this bug.