Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2627 - "rootpw --iscrypted" fails in kickstart installation
Summary: "rootpw --iscrypted" fails in kickstart installation
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-07 06:50 UTC by osi
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-10 19:54:18 UTC


Attachments (Terms of Use)

Description osi 1999-05-07 06:50:21 UTC
When doing a kickstart installation with RedHat 6.0
(kickstart is great!) and writing something like

rootpw --iscrypted 8d78LWoez74ef

in the kickstart file sets the root password to "8d78LWoe".
--iscrypted still worked in 5.2.  I quickly looked through
the code in install2, but there were little changes in
the password code, so I could not figure the problem out.
I have --useshadow in auth config.

Comment 1 David Lawrence 1999-05-10 19:54:59 UTC
*** This bug has been marked as a duplicate of 2460 ***


Note You need to log in before you can comment on or make changes to this bug.