Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2626 - autofs no longer mounts SMB shares with passwords
Summary: autofs no longer mounts SMB shares with passwords
Keywords:
Status: CLOSED DUPLICATE of bug 1710
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: autofs
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-07 05:18 UTC by clepple
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-19 21:01:13 UTC


Attachments (Terms of Use)

Description clepple 1999-05-07 05:18:59 UTC
autofs now calls smbmnt directly, meaning that only
passwordless shares can be mounted.

IMHO the smbmount command should be used in lieu of smbmnt,
as it allows more options to be passed in.

Comment 1 Bill Nottingham 1999-08-19 21:01:59 UTC
*** This bug has been marked as a duplicate of 1710 ***


Note You need to log in before you can comment on or make changes to this bug.