Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2618 - metamail doesn't like mailcap
Summary: metamail doesn't like mailcap
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: mailcap
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
: 3452 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-06 21:51 UTC by Steingold, Sam
Modified: 2014-03-17 02:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-15 16:01:46 UTC


Attachments (Terms of Use)

Description Steingold, Sam 1999-05-06 21:51:43 UTC
$ rpm -q mailcap
mailcap-2.0.1-1
$ rpm -q metamail
metamail-2.7-20

metamail: Ignoring invalid mailcap entry: application/pdf:
xpdf %s

(this appears in Emacs mail buffers)

Comment 1 Jeff Johnson 1999-05-15 16:01:59 UTC
Fixed (colon should have been semi-colon) in dist-6.1 mailcap-2.0.1-2.
Thanks for the report.

Comment 2 Bill Nottingham 1999-07-28 21:50:59 UTC
*** Bug 3452 has been marked as a duplicate of this bug. ***

should be  "application/pdf; xpdf %s"
                           ^
instead of "application/pdf: xpdf %s"
                           ^

------- Additional Comments From jturner@redhat.com  06/14/99 13:27 -------
This issue has been forwarded to a developer for further action.

------- Additional Comments From gafton@redhat.com  07/28/99 04:13 -------
assigned to notting


Note You need to log in before you can comment on or make changes to this bug.