Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2602 - Install fails using serial console (headless ss5)
Summary: Install fails using serial console (headless ss5)
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.0
Hardware: sparc
OS: Linux
high
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-06 15:50 UTC by chuck
Modified: 2008-05-01 15:37 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-02 09:47:30 UTC


Attachments (Terms of Use)

Description chuck 1999-05-06 15:50:26 UTC
tftp32.img fails to boot. Hangs at:
Writing inode tables: done Writing superblocks and
filesystem accounting information: done

boot command:

ok> boot net linux serial

Comment 1 bneill 1999-05-27 22:24:59 UTC
I get this problem on a SUN4U Sun Ultra 1 SBus (UltraSPARC 143MHz)
boot: linux serial
stops at
Writing superblocks and filesystem accounting information: done
if I press CTRL-C, I get
Kernel panic: VFS: Unable to mount root fs on 00:00

Comment 2 Matt Wilson 1999-05-28 22:31:59 UTC
*** Bug 2993 has been marked as a duplicate of this bug. ***

I can't get a Sparc 5 to properly net boot from the
tftp32.img tftd image.

It starts to boot but fais with:

    RAMDISK: Compressed image found at block
0
    VFS: Mounted root
(romfsfilesystem).
    Warning: unable to open an initial console.

And it just hangs.

Booting off the 5.2 tftp boot image work fine.

------- Additional Comments From dlt@redhat.com  05/24/99 11:44 -------
I can't duplicate this one on sparc 10 and sparc 20.

------- Additional Comments From lars@larsshack.org  05/24/99 17:40 -------
This looks like a duplicate of bug #2602.  I'll bet the user was
performing a headless install.

------- Additional Comments From marcm@lectroid.net  05/25/99 00:25 -------
Yep, headless install on a SS%

Comment 3 David Miller 1999-06-02 09:47:59 UTC
Fixed in sparc install image errata.


Note You need to log in before you can comment on or make changes to this bug.