Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2595 - nxterm on 5.2 logged remotely into 6.0 shows bad output
Summary: nxterm on 5.2 logged remotely into 6.0 shows bad output
Keywords:
Status: CLOSED DUPLICATE of bug 2639
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: termcap
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-06 11:08 UTC by xintian
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-11 18:40:06 UTC


Attachments (Terms of Use)

Description xintian 1999-05-06 11:08:46 UTC
When other clients rlogin to a RedHat 6.0 system, the
xterm screen seems to have some problems. Try the
following steps:
    man ls             --- whatever manpage
    type spaces to reach the end of manpage
    (you will see EOF at the end of screen)
    quit manpage
Your display becomes black characters on white background.

Comment 1 Bill Nottingham 1999-05-06 14:52:59 UTC
what are they using to rlogin? xterm/rxvt/dtterm/etc?

Comment 2 xintian 1999-05-07 00:24:59 UTC
I am using nxterm from RedHat 5.2 version.

Comment 3 Michael K. Johnson 1999-05-11 18:40:59 UTC
*** This bug has been marked as a duplicate of 2639 ***


Note You need to log in before you can comment on or make changes to this bug.