Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 259 - need summary
Summary: need summary
Keywords:
Status: CLOSED DUPLICATE of bug 240
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kbd
Version: 5.2
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-02 09:21 UTC by jacs
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-21 17:59:13 UTC


Attachments (Terms of Use)

Description jacs 1998-12-02 09:21:19 UTC
On swedish layout not signs ( ] }). Added missing text in map file. Haven't looked for more errors.

Comment 1 David Lawrence 1998-12-02 18:12:59 UTC
Could you please be more descriptive on where this problem is occuring
and what exactly you did to get rid of it. Thanks.

Comment 2 jacs 1998-12-03 10:34:59 UTC
When you want to use this signs on the console or the vi-editor.
Decompressed the se-latin1.map.gz file and used the vi-editor to edit the file. Looked on those keys that should hold the text for those signs, my other signs ({ [) worked. More complete information can I send to you when I come home from work because we don't have Linux at work.

Comment 3 jacs 1998-12-03 18:57:59 UTC
This is how my se-latin1.map.gz looks like.
keycode  10 = nine             parenright       (bracketright)
	alt     keycode  10 = Meta_nine
keycode  11 = zero             equal            (braceright)
	alt     keycode  11 = Meta_zero

Text in parent is added to this file and it helpt me with my problem.

Comment 4 David Lawrence 1999-01-21 17:59:59 UTC
*** This bug has been marked as a duplicate of 240 ***


Note You need to log in before you can comment on or make changes to this bug.