Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2587 - No package in the FTP archive 'provides' xterm-color
Summary: No package in the FTP archive 'provides' xterm-color
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fvwm2
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
: 2586 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-06 02:16 UTC by R P Herrold
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-06 14:50:56 UTC


Attachments (Terms of Use)

Description R P Herrold 1999-05-06 02:16:38 UTC
xterm-color is needed by fvwm2-2.0.46-12
-----------------------------------------
... but NO .rpm provides this requirement:

[herrold@new RPMS]$ rpm  -qp \
  --queryformat "%{name}\t%{provides}\n" *rpm \
  | grep xterm
[herrold@new RPMS]$

Comment 1 Bill Nottingham 1999-05-06 14:50:59 UTC
*** Bug 2585 has been marked as a duplicate of this bug. ***

xterm-color is needed by AfterStep-1.5-0.7

-----------------------------------------
... but NO .rpm provides this requirement:

[herrold@new RPMS]$ rpm  -qp \
  --queryformat "%{name}\t%{provides}\n" *rpm \
  | grep xterm
[herrold@new RPMS]$*** Bug 2586 has been marked as a duplicate of this bug. ***

xterm-color is needed by AnotherLevel-0.7.3-1
-----------------------------------------
... but NO .rpm provides this requirement:

[herrold@new RPMS]$ rpm  -qp \
  --queryformat "%{name}\t%{provides}\n" *rpm \
  | grep xterm
[herrold@new RPMS]$fvwm2 in 6.0 doesn't require xterm-color.


Note You need to log in before you can comment on or make changes to this bug.