Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2586 - No package in the FTP archive 'provides' xterm-color
Summary: No package in the FTP archive 'provides' xterm-color
Keywords:
Status: CLOSED DUPLICATE of bug 2587
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: AnotherLevel
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
: 2585 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-06 02:15 UTC by R P Herrold
Modified: 2015-06-02 23:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-06 14:50:49 UTC


Attachments (Terms of Use)

Description R P Herrold 1999-05-06 02:15:46 UTC
xterm-color is needed by AnotherLevel-0.7.3-1
-----------------------------------------
... but NO .rpm provides this requirement:

[herrold@new RPMS]$ rpm  -qp \
  --queryformat "%{name}\t%{provides}\n" *rpm \
  | grep xterm
[herrold@new RPMS]$

Comment 1 Bill Nottingham 1999-05-06 14:50:59 UTC
*** Bug 2585 has been marked as a duplicate of this bug. ***

xterm-color is needed by AfterStep-1.5-0.7

-----------------------------------------
... but NO .rpm provides this requirement:

[herrold@new RPMS]$ rpm  -qp \
  --queryformat "%{name}\t%{provides}\n" *rpm \
  | grep xterm
[herrold@new RPMS]$*** This bug has been marked as a duplicate of 2587 ***

Comment 2 openshift-github-bot 2015-06-02 23:49:19 UTC
Commits pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/e60e37e581d8d0e3b3c5e76c36c2c29950c50d20
Issue 2586 - allow only one ImageChangeTrigger for BuildConfig.

https://github.com/openshift/origin/commit/1a21e7923c4cf6701171c99dfbcb2b6a96c8cde4
Merge pull request #2699 from soltysh/issue2586

Merged by openshift-bot


Note You need to log in before you can comment on or make changes to this bug.