Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2585 - No package in the FTP archive 'provides' xterm-color
Summary: No package in the FTP archive 'provides' xterm-color
Keywords:
Status: CLOSED DUPLICATE of bug 2586
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: AfterStep
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-06 02:14 UTC by R P Herrold
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-06 14:50:42 UTC


Attachments (Terms of Use)

Description R P Herrold 1999-05-06 02:14:26 UTC
xterm-color is needed by AfterStep-1.5-0.7

-----------------------------------------
... but NO .rpm provides this requirement:

[herrold@new RPMS]$ rpm  -qp \
  --queryformat "%{name}\t%{provides}\n" *rpm \
  | grep xterm
[herrold@new RPMS]$

Comment 1 Bill Nottingham 1999-05-06 14:50:59 UTC
*** This bug has been marked as a duplicate of 2586 ***


Note You need to log in before you can comment on or make changes to this bug.