Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2558 - DHCP Client not initializing correctly
Summary: DHCP Client not initializing correctly
Keywords:
Status: CLOSED DUPLICATE of bug 2387
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dhcpcd
Version: 6.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-05 07:19 UTC by flosofl
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-04 16:02:39 UTC


Attachments (Terms of Use)

Description flosofl 1999-05-05 07:19:19 UTC
DHCP Client is not initializing correctly.  I have tested it
in 5.2 and 6.0.  5.2 works.  I have tried the old version of
dhcpcd with the 6.0 and it still does not work.  I can ping
my local subnet and nothing else

Comment 1 mjp 1999-05-12 16:27:59 UTC
I found that on my systems the newer "pump" DHCP client grabbed the IP
address fine, but didn't retrieve anything else, such as default
gateway and DNS info, which made an FTP install using DHCP
impossible.  I ended-up having to use a static IP for the FTP install
and then switch to DHCP after the install, in which I still had to
manyally set my default gateway and DNS info.

Comment 2 Dale Lovelace 1999-06-04 16:02:59 UTC
*** This bug has been marked as a duplicate of 2387 ***


Note You need to log in before you can comment on or make changes to this bug.