Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2542 - Proxy support on HTTP install
Summary: Proxy support on HTTP install
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-04 14:04 UTC by kdunn
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-10 19:27:24 UTC


Attachments (Terms of Use)

Description kdunn 1999-05-04 14:04:35 UTC
Proxy setting seem to be ignored during an HTTP install. The
request was isn't direct to the server and not the proxy.
This was verified by viewing web server logs and snooping
the network.

Comment 1 David Lawrence 1999-05-04 18:34:59 UTC
This has been assigned to a developer for further review.

Comment 2 Jay Turner 1999-05-24 18:17:59 UTC
Confirmed in test lab.

Comment 3 Derek Tattersall 1999-06-28 16:40:59 UTC
*** Bug 3502 has been marked as a duplicate of this bug. ***

I tried to use http proxy. It seemed to lock the install up.
From looking at it from the tcpdump, it actually seemed to
try to connect directly to the http server instead of the
defined http proxy.

Btw. you also could supply some way to abort a connection
attempt. I could find no other way but to reboot.

------- Additional Comments From jturner@redhat.com  06/16/99 14:28 -------
We are aware of a problem with http proxy during the installation, and
are working to get that problem fixed as quickly as possible.  We will
post a fix on the web site as soon as one is released.

Comment 4 Jay Turner 2000-02-10 19:27:59 UTC
Proxy HTTP was removed from the installer in the 6.1 release, so this has become
a non-issue.


Note You need to log in before you can comment on or make changes to this bug.