Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 25387 - 1.19r2 stops responding
Summary: 1.19r2 stops responding
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL: http://pisces.maurand.com:98/html:/ok...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-31 16:38 UTC by Need Real Name
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:53 UTC


Attachments (Terms of Use)

Description Need Real Name 2001-01-31 16:38:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22 i586)


Linuxconf-web stops responding.  You will get a connection refused error.
It was in the 6.9.5 beta.  I have this problem on all 3 machines that I've
installed RH7.0 on.

Reproducible: Always
Steps to Reproduce:
1. Go to the above URL.  If you get connection refused, its stopped and I
haven't 
restarted xinetd recently.  
2.
3.

Comment 1 Need Real Name 2001-02-01 05:32:55 UTC
I meant to say that it worked fine in RH 7.0 Beta (6.9.5) not that it was in 
the beta.

Comment 2 Brent Fox 2002-06-05 16:22:31 UTC
Closing because we don't ship linuxconf anymore

Comment 3 Red Hat Bugzilla 2006-02-21 18:47:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.