Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2530 - vi mode broken
Summary: vi mode broken
Keywords:
Status: CLOSED DUPLICATE of bug 2397
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bash
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-04 03:06 UTC by Chris Ricker
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-04 14:46:55 UTC


Attachments (Terms of Use)

Description Chris Ricker 1999-05-04 03:06:56 UTC
emacs mode seems to work, but vi mode doesn't work.

Comment 1 Aleksey Nogin 1999-05-04 06:10:59 UTC
This is a duplicate of #2397

Comment 2 Chris Ricker 1999-05-04 13:37:59 UTC
Oops, you're right.  Sorry, I missed that one.

BTW, the bug is probably in readline, not in bash itself.

Comment 3 Bill Nottingham 1999-05-04 14:46:59 UTC
*** This bug has been marked as a duplicate of 2397 ***


Note You need to log in before you can comment on or make changes to this bug.