Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2523 - Glibc2.1 bug with StarOffice501
Summary: Glibc2.1 bug with StarOffice501
Keywords:
Status: CLOSED DUPLICATE of bug 2502
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-03 20:49 UTC by rads
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-03 21:06:25 UTC


Attachments (Terms of Use)

Description rads 1999-05-03 20:49:22 UTC
I recently upgraded to RH6.0 and found that StarOffice
nolonger works.  I tried a fresh reinstall of StarOffice and
found that I was missing libraries.  I beleive that SO is
compiled to work under glibc2 and RH6.0 has glibc2.1
installed on it.  I thought glibc2.1 was backward compatible
with glibc2.  I guess not 100% compatible.

Thanks,
Mike

Comment 1 Bill Nottingham 1999-05-03 21:06:59 UTC
*** This bug has been marked as a duplicate of 2502 ***


Note You need to log in before you can comment on or make changes to this bug.