Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2519 - innwatch will always fail due to a bug in statvfs()
Summary: innwatch will always fail due to a bug in statvfs()
Keywords:
Status: CLOSED DUPLICATE of bug 2546
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: inn
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-03 19:25 UTC by Elías Halldór Ágústsson
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-16 23:52:56 UTC


Attachments (Terms of Use)

Description Elías Halldór Ágústsson 1999-05-03 19:25:59 UTC
innwatch will always throttle the server, because it
gets disk usage statistics from inndf, which will always
report 0 bytes available because it was compiled with
#define HAVE_STATVFS instead of #define HAVE_STATFS
and #define HAVE_SYS_VFS_H

Obviously, the new statvfs implementation does seem to
be still somewhat lacking.

Comment 1 Jeff Johnson 1999-05-16 23:52:59 UTC
*** This bug has been marked as a duplicate of 2546 ***


Note You need to log in before you can comment on or make changes to this bug.