Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2514 - install guide has incorrect directions for using xfs
Summary: install guide has incorrect directions for using xfs
Keywords:
Status: CLOSED DUPLICATE of bug 3174
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Sandra Moore
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-03 18:41 UTC by hargrove
Modified: 2014-08-04 22:22 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-01 22:26:32 UTC


Attachments (Terms of Use)

Description hargrove 1999-05-03 18:41:51 UTC
In section 1.3.0.1 (Enhanced font support) of the
installation guide (I am looking at the electronic version
from the rhl-install-guide-en-6.0-2 rpm) you give
instructions for using the new font server instead of a
conventional fontpath.
Those direction say to use "tcp/localhost:7100" in the
fontpath.  However, the version of xfs in
XFree86-xfs-3.3.3.1-49 has intentionally had TCP
functionality removed (XFree86-3.3.3.1-xfsredhat.patch
modification of file
XFree86-3.3.3.1/xc/programs/xfs/os/connection.c).  The
correct instruction would be to use "unix/:-1" in the
fontpath.

Comment 1 David Lawrence 1999-06-01 22:26:59 UTC
Verified

*** This bug has been marked as a duplicate of 3174 ***


Note You need to log in before you can comment on or make changes to this bug.