Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2505 - hard disk install fails from fs listed in fstab
Summary: hard disk install fails from fs listed in fstab
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-03 14:22 UTC by Jürgen Botz
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-03 15:42:43 UTC


Attachments (Terms of Use)

Description Jürgen Botz 1999-05-03 14:22:56 UTC
Trying to install 6.0 from hard disk, with the dist sitting
on a filesystem which is regularly mounted as /u2 in my
fstab, the install failed while trying to mount all the
filesystems listed in my fstab.  The error was (approx):
"device is already mounted -- using symlink", followed by
"file or directory exists".  It then unmounted everything
and
gave up.

It presented a re-try button which incidentally did nothing
worthwhile at all, since it didn't even try to re-mount the
filesystems that had been unmounted after the error, but
that should be a separate bug if at all.

I worked around this fairly easily by removing the
filesystem containing the 6.0 dist from my fstab and
restarting the install.

Comment 1 Bill Nottingham 1999-05-03 15:42:59 UTC
*** This bug has been marked as a duplicate of 2504 ***


Note You need to log in before you can comment on or make changes to this bug.