Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2502 - new glibc brakes StarOffice 5.0
Summary: new glibc brakes StarOffice 5.0
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc
Version: 6.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
: 2523 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-03 13:00 UTC by Q Enterix
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-03 16:35:41 UTC


Attachments (Terms of Use)

Description Q Enterix 1999-05-03 13:00:12 UTC
StarOffcie 5.0 does not work with new glibc on RH 6.0

Comment 1 Bill Nottingham 1999-05-03 15:41:59 UTC
A non-broken version of StarOffice will ship on the vendor CD
of the Official version of Red Hat 6.0.

Comment 2 Bill Nottingham 1999-05-03 21:06:59 UTC
*** Bug 2523 has been marked as a duplicate of this bug. ***

I recently upgraded to RH6.0 and found that StarOffice
nolonger works.  I tried a fresh reinstall of StarOffice and
found that I was missing libraries.  I beleive that SO is
compiled to work under glibc2 and RH6.0 has glibc2.1
installed on it.  I thought glibc2.1 was backward compatible
with glibc2.  I guess not 100% compatible.

Thanks,
Mike


Note You need to log in before you can comment on or make changes to this bug.