Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2495 - Netscape crashes when running java
Summary: Netscape crashes when running java
Keywords:
Status: CLOSED DUPLICATE of bug 2711
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-03 06:59 UTC by micke23
Modified: 2016-07-14 03:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-16 23:42:49 UTC


Attachments (Terms of Use)

Description micke23 1999-05-03 06:59:09 UTC
Netscape Crash when i go to a site with java.

If i disable java it works fine.

I  use redhat 6.0

the sites i have tried is :

chat.everyday.se
sydsvenskan.se

Comment 1 Bill Nottingham 1999-05-03 15:03:59 UTC
run 'chkfontpath --add /usr/X11R6/lib/X11/fonts/75dpi',
then restart the font server ('/etc/rc.d/init.d/xfs restart').
Does that solve the problem?

Comment 2 jflythe 1999-05-11 14:29:59 UTC
I have been having this problem on both of my RH 6.0 systems.
This fixed my problems on both of my systems.

Comment 3 Bill Nottingham 1999-05-11 14:35:59 UTC
*** This bug has been marked as a duplicate of 2711 ***

Comment 4 Jeff Johnson 1999-05-16 23:42:59 UTC
*** This bug has been marked as a duplicate of 2711 ***

Comment 5 openshift-github-bot 2016-07-14 03:56:10 UTC
Commit pushed to master at https://github.com/openshift/openshift-docs

https://github.com/openshift/openshift-docs/commit/5d5413f2f38814d4a4c81cb21b7b730b39ee65d7
Merge pull request #2500 from bfallonf/issue_2495

Issue 2495 fixed command as per issue


Note You need to log in before you can comment on or make changes to this bug.