Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2487 - via-rhine.o not in bootnet.img :-(
Summary: via-rhine.o not in bootnet.img :-(
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-03 01:41 UTC by taner
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-28 22:36:49 UTC


Attachments (Terms of Use)

Description taner 1999-05-03 01:41:45 UTC
I have the D-Link DFE-530TX which uses the VIA Rhine
chipset, and the VIA chipset is in the picklist for Ethernet
Cards, but when the installed tries to load the module, it
gets:

"Cannot find archive member via-rhine.o: file does not exist
in archive"

This sucks.

;-)

Any help would be appreciated!

	-Taner

Comment 1 David Lawrence 1999-05-10 19:27:59 UTC
This has been verified to be true in the test lab. We will try to have
an updated bootnet.img available as soon as possible.

Comment 2 Matt Wilson 1999-05-28 22:36:59 UTC
*** This bug has been marked as a duplicate of 2830 ***


Note You need to log in before you can comment on or make changes to this bug.