Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2479 - missing color-syntax files
Summary: missing color-syntax files
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mc
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Mason
QA Contact:
URL:
Whiteboard:
: 2996 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-02 03:30 UTC by icecep
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-31 22:39:24 UTC


Attachments (Terms of Use)

Description icecep 1999-05-02 03:30:04 UTC
i think you changes from a single ~/.cedit/ color file to a
multiple system with many includes in the main file..

the problem is, that you forget to pack those files into the
rpm :( ..

-> the colour definition files for cooledit (mcedit) are
missings and produce ugly error messages when editing files.

Comment 1 gtseg 1999-08-23 11:52:59 UTC
As a temporary fix, one could copy the missing files from the source
rpm included on the second CD of the official 6.0 set.

Comment 2 Elliot Lee 1999-08-31 22:39:59 UTC
I can't reproduce this problem with the latest mc package
(mc-4.5.38-1), and there are a bunch of .syntax files included in the
package, so I am assuming it was fixed.

Comment 3 Elliot Lee 1999-08-31 23:13:59 UTC
*** Bug 2996 has been marked as a duplicate of this bug. ***

Syntax highlight rules are missing in binary rpm.
should be in /usr/lib/mc/syntax directory.
avail. in src.rpm


Note You need to log in before you can comment on or make changes to this bug.