Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2461 - GNOME Pager & Enlightenment non-working
Summary: GNOME Pager & Enlightenment non-working
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core
Version: 6.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-01 10:34 UTC by izamryan
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-25 21:45:41 UTC


Attachments (Terms of Use)

Description izamryan 1999-05-01 10:34:35 UTC
Using an FTP downloaded version of Red Hat 6.0, I have
noticed the below problem:

When using the GNOME pager to swap between windows under
Enlightenment, Enlightenment does not seem to raise the
windows when I click on their buttons on the pager.

My Red Hat 5.2 system seems to do this just fine, using
Enlightenment version 0.15.5 release 25


My Red Hat 6.0 system that does not exhibit normal behaviour
is Enlightenment version 0.15.5 release 32

probably in these few increments, something has changed in
the Enlightenment/GNOME code ... the Red Hat 6.0 system is
STOCK using packages from the CD ONLY.

Comment 1 izamryan 1999-05-02 13:01:59 UTC
Problem Corrected with new Enlightenment:
I compiled the latest Enlightenment 0.15.5 release from
enlightenment.org ... it was 0.15.5-100 --> also adds support for some
weird looking funky feeling pager ... you'll have to turn off the
borders though ...

rebuilding Enlightenment was simple enough --> kept installing rpm's
of devel libs until the damn thing would rpm -ta enlightenment and not
fall over because of "you don't have such and such" ...

a definately recommended upgrade !!
Soo for the next Red Hat 6 this should be fixed.

Actually, since there are such a host of problems, why not go for Red
Hat 6.01 ?

And guys, if this does happen, let me know in advane --> I'm snail
mailing Red Hat 6.0 CD's which I burned with my Linux box back home to
Brunei for my Brunei Linux User Group ... be a shame to waste money on
postage ....


Good luck people ! :)

Comment 2 Michael Fulbright 1999-05-25 21:45:59 UTC
I think this has been fixed and we will be releasing updated packages.


Note You need to log in before you can comment on or make changes to this bug.