Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 246 - hard drive not detected by installer
Summary: hard drive not detected by installer
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 5.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-01 08:57 UTC by uncleda
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-06 20:24:12 UTC


Attachments (Terms of Use)

Description uncleda 1998-12-01 08:57:04 UTC
The problem begins when I try to run fdisk or disk druid at
the install pop-up.
Once I click one of them I get one of the two messages in a
pop-up window...
Disk Druid:
  No Drives Found
  An error has ocourred-no valid devices were found
  on which to create new filesystems.
Please check your hardware for the cause of this problem.

 I checked my hardware and all is well.
FDisk:
         You Don't have any hard drives available you
         probally forgot to configure a scsi controller.

I know for a fact I do not have anything  related to scsi
on myPC, even upon start-up the message scrolls by:
scsi: 0
       scsi: no hosts found

Comment 1 uncleda 1998-12-01 09:02:59 UTC
BTW: OpenLinux lite installed perfectly on the same PC. DOS and Win95
also had no trouble.

Comment 2 David Lawrence 1998-12-01 16:30:59 UTC
You will need to tell us more about your particular hardware
configuration and also double check your bios setup to make sure the
drive is being detected properly.

Comment 3 uncleda 1998-12-05 21:03:59 UTC
I changed power supplies and now every thing works.
Thanks for looking in to the problem anyway.
I don't know the exact nature of the problem with the Power supply or
why Win95 and OpenLinux worked OK. I am guessing the the PS was
breaking down and causing fluctuations and/or dropouts on one or more
voltages.


Note You need to log in before you can comment on or make changes to this bug.