Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2457 - Fonts AMS TeX needs are missing from 6.0
Summary: Fonts AMS TeX needs are missing from 6.0
Keywords:
Status: CLOSED DUPLICATE of bug 2727
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-01 01:07 UTC by gt5079c
Modified: 2015-01-07 23:37 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-27 16:12:29 UTC


Attachments (Terms of Use)

Description gt5079c 1999-05-01 01:07:06 UTC
AMS TeX wants the dummy font which appears to be missing
from tetex-0.9-17  coping dummy from a previous instilation
fixed the problem.



AmS-TeX- Version 2.1
COPYRIGHT 1985, 1990, 1991 - AMERICAN MATHEMATICAL SOCIETY
Use of this macro package is not restricted provided
each use is acknowledged upon publication.

Loading definitions for misc utility macros, page layout,
accents/punctuation,
line and page breaks, figures, comments, math spacing,
fractions,
smash commands, large operator symbols, integrals, operator
names,
multilevel sub/superscripts, matrices, multiline displays,
continued fractions, compound symbols, various kinds of
dots,
special superscripts, \text, math font commands, \newsymbol,
bold Greek and bold symbols, Euler fonts, math accents,
roots,
commutative diagrams, poor man's bold, syntax
check,kpathsea: Running mktextfm  dummy
mktextfm: Running mf \mode:=ljfour; mag:=1; nonstopmode;
input dummy
This is METAFONT, Version 2.7182 (Web2C 7.3)

kpathsea: Running mktexmf  dummy
! I can't find file `dummy'.
<*> ...e:=ljfour; mag:=1; nonstopmode; input dummy

Comment 1 Michael K. Johnson 1999-05-11 18:22:59 UTC
If this is the bug I think it is, we have duplicated here.

The workaround is to reinstall all the tetex packages with
rpm -Uvh --replacepkgs tetex*

Please report whether or not this fixes the problem for you.

Comment 2 Jeff Johnson 1999-05-27 16:12:59 UTC
*** This bug has been marked as a duplicate of 2727 ***


Note You need to log in before you can comment on or make changes to this bug.