Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 245540 - Warzone2100 - code not clean for 64-bit
Summary: Warzone2100 - code not clean for 64-bit
Keywords:
Status: CLOSED DUPLICATE of bug 223992
Alias: None
Product: Fedora
Classification: Fedora
Component: warzone2100
Version: rawhide
Hardware: ppc64
OS: Linux
low
low
Target Milestone: ---
Assignee: Karol Trzcionka
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: FE-ExcludeArch-ppc64, F-ExcludeArch-ppc64
TreeView+ depends on / blocked
 
Reported: 2007-06-25 10:01 UTC by Karol Trzcionka
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-25 10:10:38 UTC


Attachments (Terms of Use)

Description Karol Trzcionka 2007-06-25 10:01:06 UTC
The warzone2100 is not prepared to build and work under 64-bit machine. The
developers force the -m32 flag. I added ppc64 to ExcludeArch, because of this
errors:
http://koji.fedoraproject.org/koji/getfile?taskID=46676&name=build.log

Comment 1 David Woodhouse 2007-06-25 10:10:38 UTC

*** This bug has been marked as a duplicate of 223992 ***


Note You need to log in before you can comment on or make changes to this bug.